Akai APC40 Forum
We're just making some changes to the forum so please bear with us as we move the furniture around...

APC40 Ableton hard mapping issue

View previous topic View next topic Go down

APC40 Ableton hard mapping issue

Post by behrellips on Tue Jul 30, 2013 3:49 pm

Hi I would love to solve this issue I have with my APC40 and Ableton Live 9. I have used my APC now for 2 years and I consider myself quite knowledgable on the use of it with Ableton. My situation is this, I have hard mapped different pages of the bottom right hand side encoders using the shift button and selecting the different pages. 

My first page (shift clip/track) is assigned as 

Deck A {eq3 and auto filter} knob 1 Bass knob 2 Mid knob 3 Treble knob 4 Filter cut
Deck B {eq3 and auto filter} knob 5 Bass knob 6 Mid knob 7 Treble knob 8 Filter cut

My Second page (shift Device On/Off) is assigned as

Various Macros for an effect rack that I built.

My problem is when I move from one page to the next my APC does not remember the knob values and would jump to 127, I have enabled Take over mode to pick up in Ableton's Midi preferences to try to alleviate the issue.

Is there a way to hard map my APC the right way to remember the knob values between pages so my led's on my knobs are giving me the correct information when I move between pages and does not jump to 127 or any random value.

Please let me know if anyone can give me some feedback.

Much love guys
behr

behrellips

Posts : 1
Join date : 2013-07-30

Back to top Go down

Re: APC40 Ableton hard mapping issue

Post by S4racen on Sun Nov 10, 2013 2:05 pm

No that's one of the bugs that has existed in the APC40 since it was released i'm afraid, it'll be inconsistent as well so sometime remember the values, other times not…

Cheers
D

S4racen
Admin

Posts : 212
Join date : 2009-03-24

http://www.isotonikstudios.com

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum