Akai APC40 Forum
We're just making some changes to the forum so please bear with us as we move the furniture around...

Akai APC40 controller lights stopped working after 10 mins of use

View previous topic View next topic Go down

Akai APC40 controller lights stopped working after 10 mins of use

Post by cestmoi on Thu Dec 13, 2012 6:36 pm

Hello everyone.
I'm new to this community and I already have a seemingly unique issue going on with the APC40 I purchased today.

Here's what happened, hopefully someone on this forum will be able to help me out.
I just purchased an APC40 today, plugged it in and Ableton Live 8 (8.2) recognized it instantaneously. After pushing around (playing some clips, twisting some knobs) the buttons and basically just playing with it (didn't remap anything) I restarted Ableton (just the software, not the whole OS) and the whole thing just went berserk on me. The lights started lighting up randomly for approximately 15 seconds (example: red clip buttons, soloing LEDs, green knob rings started lighting up) and then the LEDs went dead. The controller is working just fine but none of the LEDs light up. I can still play clips, stop them, use the device control knobs but absolutely none of the lights are firing up. If I exit Ableton and start up just the APC40 there is absolutely no response from the lights.

After this happened I just started pushing some buttons to see if there was still any response from Ableton and the lights on the APC40 just kept firing up randomly and then nothing again.
So I'm now basically left with an APC40 that works but the lights don't. I can't see what I'm doing, it's pretty irritating.

In order to avoid some replies you guys would presumably write, here's what I did and did not do:
- never had a Logitech webcam installed on this HP pavilion 6 with OS win 6 x64 (some people said that this can harm the apc)
- tried several USB cables, nothing changed
- plugged in the adapter to see if the Track Selection 1 button lights up and after 1 minute the "lightshow" starts up. Nothing. Users say that the APC does this if its idle for 1 minute
- didn't mess around with my settings in Ableton. First I hooked this gear to my laptop and everything went smooth. Then the LEDs died out on me, the controller still works but I can't see any LEDs lighting up on the APC
- installed a different version of Ableton, that didn't help of course
- had a Novation Nocturn 25 running simultaneously with the APC, both were working just fine
- tried other USB ports, this didn't help either. Every port works, the controller works on every USB2.0 port of mine, but the lights are still dead
- tried a different computer, no luck
- checked the control panel's Device Manager, everything seems to be in order
- always started the gear up in this order: power supply, usb, power button on the APC
- didn't spill anything on it, didn't drop it on the floor
- used it with it's own adapter, no other adapters were used

I can definitely see that the controller is working. I send commands through the apc and Ableton responds accordingly. Let me emphasize on this fact again: the "only" thing not working is the LED panel. Every button works, every volume fader is okay, every knob works, it's just the lights that are unresponsive.

Please comment on this situation and provide me with some advice or guidance. It is really frustrating to see that it's not working properly.
Hopefully this forum is a bit more familiar with situations like this one.

Thank you!

cestmoi

Posts : 1
Join date : 2012-12-13

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum