Akai APC40 Forum
We're just making some changes to the forum so please bear with us as we move the furniture around...

APC40 LED LIGHTS STOP WORKING WITH MIDI MAPPING

View previous topic View next topic Go down

APC40 LED LIGHTS STOP WORKING WITH MIDI MAPPING

Post by kaczor on Tue Nov 06, 2012 12:47 am

Hello all,

I have an APC40 and Ableton Live 8 set that is working flawlessly.

In order to consolidate several songs for a live performance I created several GROUPS in a single Live session.
As a result, I needed to re-assign the midi mapping for the APC for the new tracks in each GROUP.
I successfully re-mapped the midi, but the in the process the LED lights stopped functioning on the APC.
For example, when I midi-mapped the record arm button on a track, the APC would successfully turn the
record arm button on and off on Live, but the red LED would now not light up on the APC.

Does anyone have any suggestions? I think I'm missing a pretty obvious step here that manually allows the LEDs to be set.

Thanks.

kaczor

Posts : 3
Join date : 2012-11-06

Back to top Go down

Re: APC40 LED LIGHTS STOP WORKING WITH MIDI MAPPING

Post by S4racen on Thu Nov 08, 2012 10:14 pm

Sadly you've missed nothing, you lose LED feedback when you hard midi map the controls of the APC40....

Cheers
D

S4racen
Admin

Posts : 212
Join date : 2009-03-24

http://www.isotonikstudios.com

Back to top Go down

Re: APC40 LED LIGHTS STOP WORKING WITH MIDI MAPPING

Post by kaczor on Thu Nov 08, 2012 10:57 pm

Thanks D,

As a work around it looks like I'll have to make groups of the songs and toggle between them during a live performance. As I understand it, the APC will take priority of the active group. One question however..
To save on CPU usage, is there a way to de-activate groups that are not active?

Thanks,
K

kaczor

Posts : 3
Join date : 2012-11-06

Back to top Go down

Re: APC40 LED LIGHTS STOP WORKING WITH MIDI MAPPING

Post by S4racen on Sun Nov 11, 2012 7:09 pm

Not that i'm aware of unless you use some max4live trickery?

Cheers
D

S4racen
Admin

Posts : 212
Join date : 2009-03-24

http://www.isotonikstudios.com

Back to top Go down

Re: APC40 LED LIGHTS STOP WORKING WITH MIDI MAPPING

Post by kaczor on Tue Nov 13, 2012 3:19 pm

Thanks D.

kaczor

Posts : 3
Join date : 2012-11-06

Back to top Go down

Re: APC40 LED LIGHTS STOP WORKING WITH MIDI MAPPING

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum