Akai APC40 Forum
We're just making some changes to the forum so please bear with us as we move the furniture around...

problems with the istonik template

View previous topic View next topic Go down

problems with the istonik template

Post by nekoneko on Sun Aug 26, 2012 9:38 am

hello!
i´ve purchased the isotonik apc40-template a few months ago and been playing around with it.
first of all it´s awesome! i´ve added some own mappings and effects, a smart-mixer,instruments and an arpeggiated impulse-tracks to the live-set. even if things get wild my lil mid09 macbook is running pretty smoothly.i tested it in a very fun dj-liveperfomance and it is stable enough for clubs. my problem is the further customization of scene 3!
no matter what parameters i map with the scene three window, the changes wont be saved.
the rates for changing the parameter an the lightingconfiguration are saved but not the actual mapping.
i discovered the same problem with changing the isotonik encoders. allthough i saved my tamplate with changed encodermappings it starts up showing the mappings the isotonik came with in the beginning.luckily my modificated mapping for the encoders works fine even if the naming in the floating encoderswindow say says otherwise. but what is working for the track and device control-banks is not in the isotonik scene three!
again, after being saved and started anew the scene three window only reflects changes of the lighting, time to and percentage-settings.not the modification of the actual mapping!
it would be a pain to map about 40 buttons before every perfomance...
i already tried to change the scene tree mappings with a fresh isotonik template and it won´t work eiter. so it seems like there´s nothing interfering with the isotonik funcionality. i´m kind of desperate here. i know it works i already played with the mappings i want and it is a lot of fun. i just want to make it permanent and finally come to an end of searching for my perfect apc40mapping...thanks in advance. and if this problem can be solved i would happily present my template to the rest of the forum!

nekoneko

Posts : 1
Join date : 2011-08-07

Back to top Go down

Re: problems with the istonik template

Post by S4racen on Mon Sep 03, 2012 1:08 pm

Hi Nekonko,

I'll test the changing of mappings but first you'll need to ensure you are running Live 8.1.3 and Max4Live 5.1.9.

Can you confirm both as this is crucial!

Are you saving your changed template under a different name and then recalling the new template in addition?

Scene 3 was created from day one with the ability to chnge settings and have them saved for your own preferences so i'm a little at a loss as to why this is happening for you as no one else has reported it?

Cheers
D

S4racen
Admin

Posts : 212
Join date : 2009-03-24

http://www.isotonikstudios.com

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum