Akai APC40 Forum
We're just making some changes to the forum so please bear with us as we move the furniture around...

APC 64_40 Sequencer Script stopped working!!! anyone else ?

View previous topic View next topic Go down

APC 64_40 Sequencer Script stopped working!!! anyone else ?

Post by luko79 on Fri Aug 19, 2011 4:14 am

For the last few weeks whenever I try to run my APC 40 in the step sequencer mode (64_40 midi remote script)

ableton just freezes and crashes - 100% of the time!!!!!!!!!!!!

What has happened? I have tried everything, uninstalling and reinstalling ableton, removing the remote script - downloading the latest script etc. etc etc..

This is killing me as unless I am doing a live set (hardly ever) the APC40 is basically a door stop in teh studio without this script working

If i cant get this working I will sell the APC40 -so any help getting this going again would be great

I have been sending my crash reports to ableton - but its got so many now i have stopped, that and i havent had a response back

Cheers

P.S - I run Ableton 8.2.2 on a brand new 27" imac.

I thought it may have been Lion, but I have the exact same issue on my Macbook Pro running Snow Lepeord



luko79

Posts : 2
Join date : 2011-07-05

Back to top Go down

Re: APC 64_40 Sequencer Script stopped working!!! anyone else ?

Post by Misc on Sun Aug 21, 2011 3:23 pm

Hi,

I use the same script, 64-40 for my APC, but im running it in Ableton 8.2.1, so maybe thats the problem. If you can try it, go back to the previous version of ableton and see if that will work. My script is still working great, but as i sad, im running an older version of ableton.

Good luck!

Misc

Posts : 2
Join date : 2011-04-18

Back to top Go down

Re: APC 64_40 Sequencer Script stopped working!!! anyone else ?

Post by luko79 on Sun Aug 21, 2011 10:52 pm

Thank you so for the reply!

I have posted this over ableton and many other forums, and you are the first and only person to help out

Even just that info - that you are running the version before mine and its working (is a big help), will give 8.2.1 a shot tonight and see how it goes

Cheers

luko79

Posts : 2
Join date : 2011-07-05

Back to top Go down

Re: APC 64_40 Sequencer Script stopped working!!! anyone else ?

Post by Misc on Mon Aug 22, 2011 8:20 am

Haha, no problem, that's why the forum is there..
But I'm really curious if it will work, so if you have tried it, please let us know if it worked out for you. If it does, I don't think I will upgrade my version.

Greetings!

Misc

Posts : 2
Join date : 2011-04-18

Back to top Go down

Re: APC 64_40 Sequencer Script stopped working!!! anyone else ?

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum