Akai APC40 Forum
We're just making some changes to the forum so please bear with us as we move the furniture around...

mapping problem or ignorance??

View previous topic View next topic Go down

mapping problem or ignorance??

Post by daimbandai on Mon Oct 11, 2010 6:29 pm

hello folks

my problem is a dummie stuff but is a pain in the ass...when I try to remap a device control knob from, for example, a filter in channel 8 it's still remains changing the filter parameters even if I select channel 1, where I may be have a compressor selected and highlighted...I tried to change ableton preferences and disable "remote" from apc midi imput but that allows me to use the factory asignaments for the device control knobs..how can I remap in any channel a parameter and change to another efect in other channel without having the parameters changing fron the first efect??
thanks in advance

daimbandai

Posts : 5
Join date : 2010-10-11

Back to top Go down

Re: mapping problem or ignorance??

Post by S4racen on Wed Oct 13, 2010 6:16 pm

Hi There,

If ou hard map a control it will always control that parameter no matter where you are in the set, if you want to move between the device then the left and right arrows below the device control knobs are the ones you need, if you want to move between the banks of controls of one device then press shift and use the 1-8 numbered buttons below the device control knobs....

Cheers
D

S4racen
Admin

Posts : 212
Join date : 2009-03-24

http://www.isotonikstudios.com

Back to top Go down

Re: mapping problem or ignorance??

Post by daimbandai on Fri Oct 15, 2010 1:11 am

thank you for the reply...
so you say that, for example, if I asign a filter gate amount for knob one in bank one in the first channel I can not use that knob in another channel for a diferent parameter ? if so, why apc allows me to do it by it`s factory settings changeing the knob asignaments as you switch between channels and their paramenters?
thanks at all

daimbandai

Posts : 5
Join date : 2010-10-11

Back to top Go down

Re: mapping problem or ignorance??

Post by S4racen on Fri Oct 15, 2010 5:47 pm

The problem is your confusing Midi Messages with Control Surface Mappings....

Once you hard map you lose the control surface, it's the control surface that jumps tracks to control new elements based on whats in focus, the midi messages are irrelevant...

Cheers
D

S4racen
Admin

Posts : 212
Join date : 2009-03-24

http://www.isotonikstudios.com

Back to top Go down

Re: mapping problem or ignorance??

Post by The Jezereck on Fri Oct 22, 2010 5:33 pm

from what it sounds like you are looking at the wrong channel, if you are trying to effect ch8 then you have to keep your view in ch8, once you launch ch1, you would then have to go back to view in ch8 to control the effects in that rack
avatar
The Jezereck

Posts : 40
Join date : 2010-06-23

Back to top Go down

Re: mapping problem or ignorance??

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum