Akai APC40 Forum
We're just making some changes to the forum so please bear with us as we move the furniture around...

apc 40 glitch

View previous topic View next topic Go down

apc 40 glitch

Post by aladinslamp on Thu Jul 29, 2010 8:30 pm

Hello, I've been experiencing a glitch with the apc40 with ableton. Often when I use the arrow keys to move up and down through my set it will keep scrolling even after I have let go of the button. Even when I try and move up, as soon as I release the button it starts moving down again. I am able to make it stop most of the time by randomly mashing the left+up+down arrows at the same time. Does anybody else get this problem? Is there anything I can do to fix it?

aladinslamp

Posts : 2
Join date : 2010-07-29

Back to top Go down

Re: apc 40 glitch

Post by Dirk Bigler on Thu Jul 29, 2010 9:19 pm

Yes, I get the same problem. Think it must be something to do with Ableton as when I turn off the APC40 it still continues when I switch it on, but when I turn off Ableton it fixes it. Would appreciate anyones elses thoughts and glad it isnt just me that has this problem.
avatar
Dirk Bigler
APC40 user

Posts : 126
Join date : 2009-02-13
Age : 46
Location : Edinburgh

Back to top Go down

Re: apc 40 glitch

Post by VeraNova on Sun Aug 01, 2010 11:25 pm

it wont be ableton i dont think.

midi works by sending an "on signal" when a button is pressed... and then sending an "off" signal when it is released... there is no sustained signal.

you can see this in action by watching the midi activity light on the top right of abletons window.

the problem could be something as simple as a dodgy lead if you discover this to be the case.
you should also try replicating the problem in other software.

for now my bets on the USB lead.
avatar
VeraNova

Posts : 44
Join date : 2010-03-10

Back to top Go down

Re: apc 40 glitch

Post by aladinslamp on Sun Aug 08, 2010 5:29 am

i've tried replacing the usb cable. it occurred just the same. also on 2 different versions of ableton.

aladinslamp

Posts : 2
Join date : 2010-07-29

Back to top Go down

Re: apc 40 glitch

Post by VeraNova on Sun Aug 08, 2010 8:24 am

try another computer next i think.
i doubt its ableton itself,

although iv never come accross the issue before.
id say if it doesnt work on another computer setup it must be the APC
avatar
VeraNova

Posts : 44
Join date : 2010-03-10

Back to top Go down

Re: apc 40 glitch

Post by Dirk Bigler on Mon Aug 09, 2010 7:41 am

Cheers mate, going to try the cable at first as it doesnt happen all the time. I will check the connections and make sure they are tight. Will share with this forum if it fixes the problem.
avatar
Dirk Bigler
APC40 user

Posts : 126
Join date : 2009-02-13
Age : 46
Location : Edinburgh

Back to top Go down

Re: apc 40 glitch

Post by daimbandai on Fri Jan 21, 2011 6:53 am

hi!! i´m having some glitches when I change between tracks in apc40 that really make me crazy...this also happens when I change clip/device switch...does someone have some sugestions? thanks

daimbandai

Posts : 5
Join date : 2010-10-11

Back to top Go down

Re: apc 40 glitch

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum