Akai APC40 Forum
We're just making some changes to the forum so please bear with us as we move the furniture around...

Need Advice - Some clips are there but do not show up on APC

View previous topic View next topic Go down

Need Advice - Some clips are there but do not show up on APC

Post by DuckSauceGravy on Wed Jan 13, 2010 6:57 pm

I'm using the APC with my current band, and I'm setup to where I keep several songs worth of material in a single Ableton project, sometimes totaling 31 or 32 tracks. Something funny has been happening when I toggle over to the last song in the project. Round about track #24, any clips in tracks beyond that do not show up in the clip matrix. Although the clip matrix stays the same, (clips that are lit up no longer move) I can tell I'm still scrolling, because the fader assignments change to control different tracks, and I can still trigger the clips that aren't showing up. This is obviously hard to do because I can't see them. Is this a common problem? Is it fixable? I know the Ableton folks probably meant for us to work more vertically than horizontally in the clip view, but for this particular project, it would not work. Any advice would be appreciated. Thanks.

DuckSauceGravy

Posts : 3
Join date : 2010-01-13

Back to top Go down

Re: Need Advice - Some clips are there but do not show up on APC

Post by Admin on Wed Jan 13, 2010 8:22 pm

Are you using the version of Ableton that came with the APC40? If so you are limited on the number of scenes and tracks you can use. If it isnt this, let us know.


Comparison chart here
http://www.ableton.com/pages/2009/apc_40/comparison_chart
avatar
Admin
Admin

Posts : 260
Join date : 2009-02-12

http://apc40.nice-forums.net

Back to top Go down

Re: Need Advice - Some clips are there but do not show up on APC

Post by Admin on Wed Jan 13, 2010 8:23 pm

Apologies, I read this again and dont think this is the problem by what you are saying. What version of Ableton is it?
avatar
Admin
Admin

Posts : 260
Join date : 2009-02-12

http://apc40.nice-forums.net

Back to top Go down

Re: Need Advice - Some clips are there but do not show up on APC

Post by DuckSauceGravy on Wed Jan 13, 2010 8:31 pm

We shelled $250 out for the student version of Live 8. Only difference I know of between that and the suite is that mine did not come with Tension, operator, and 3 or 4 other instruments, and a few live packs weren't included. Other than that, It's full blown Live 8, so as your chart showed, my number tracks is limited, and the APC should have no problem seeing them.

DuckSauceGravy

Posts : 3
Join date : 2010-01-13

Back to top Go down

Re: Need Advice - Some clips are there but do not show up on APC

Post by DuckSauceGravy on Wed Jan 13, 2010 8:32 pm

oops. As our chart showed, my number of tracks is UNlimited.

DuckSauceGravy

Posts : 3
Join date : 2010-01-13

Back to top Go down

Re: Need Advice - Some clips are there but do not show up on APC

Post by Admin on Fri Jan 15, 2010 8:31 am

Have you tried increasing the buffer size under Ableton preferences?
avatar
Admin
Admin

Posts : 260
Join date : 2009-02-12

http://apc40.nice-forums.net

Back to top Go down

Re: Need Advice - Some clips are there but do not show up on APC

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum