Akai APC40 Forum
We're just making some changes to the forum so please bear with us as we move the furniture around...

APC40 Crackles when using track select button.

View previous topic View next topic Go down

APC40 Crackles when using track select button.

Post by avitmarine on Mon Jan 11, 2010 7:55 pm

My APC40 Crackles when using track select button. I am using the Tone Port UX!1, 256 buffer. If I use the mouse to chage track I don't get the cracles. Has any one any ideas?

avitmarine

Posts : 4
Join date : 2010-01-11

Back to top Go down

Re: APC40 Crackles when using track select button.

Post by Dirk Bigler on Mon Jan 11, 2010 8:03 pm

What OS are you running? I got a few crackles when I upgraded to Snow Leopard, changing the drivers for my Native Audio 8 and upgrading to the latest Ableton 8.1.1 worked for me.

This may also help:

http://line6.com/community/thread/22206?start=0&tstart=0
avatar
Dirk Bigler
APC40 user

Posts : 126
Join date : 2009-02-13
Age : 45
Location : Edinburgh

Back to top Go down

PC with XP pro SP3

Post by avitmarine on Tue Jan 12, 2010 8:53 pm

I use PC's. I am a rare breed who hate Apple and Apple Macs.

avitmarine

Posts : 4
Join date : 2010-01-11

Back to top Go down

Solved

Post by avitmarine on Tue Jan 12, 2010 9:36 pm

Dirk, I had a look at the video and followed a few tips about optimisation and bingo the crackles have gone. I am not sure which twiddle actually fixed it but it worked, many thanks.
I forgot with my quad power I have now, what I used to have to do to get Cubase working smoothly all those years ago in Winsows 2000.

avitmarine

Posts : 4
Join date : 2010-01-11

Back to top Go down

Re: APC40 Crackles when using track select button.

Post by VeraNova on Sun Mar 14, 2010 6:14 pm

wow im glad i looked on the forum first.
at least im not the only person to be getting this. or hold the same view against apple macs Razz

im using a lexicon omega which works fine the rest of the time.
its just when i select a new track that the computer makes a "crack"
avatar
VeraNova

Posts : 44
Join date : 2010-03-10

Back to top Go down

Re: APC40 Crackles when using track select button.

Post by VeraNova on Fri Jul 16, 2010 9:24 pm

just so that this thread is updated...
the problem was a ableton bug with the first release of 8.1
it was fixed in 8.1.1
avatar
VeraNova

Posts : 44
Join date : 2010-03-10

Back to top Go down

Re: APC40 Crackles when using track select button.

Post by daimbandai on Fri Jan 21, 2011 6:58 am

I`m afraid of saying that even in 8.1.1 the crackles live and fight!! I`m having random crackles and glithces when I change between tracks from APC40!! my pc is not a turttle so I wpuld like if someone have some solution or tip....thanks!!

daimbandai

Posts : 5
Join date : 2010-10-11

Back to top Go down

Re: APC40 Crackles when using track select button.

Post by Admin on Fri Jan 21, 2011 8:21 am

Have you looked at this http://line6.com/community/thread/22206?start=0&tstart=0 , checked all drivers are up to date and checked cables? What are you running on and what soundcard do you have?
avatar
Admin
Admin

Posts : 260
Join date : 2009-02-12

http://apc40.nice-forums.net

Back to top Go down

Re: APC40 Crackles when using track select button.

Post by daimbandai on Sat Jan 22, 2011 6:50 am

Admin wrote:Have you looked at this http://line6.com/community/thread/22206?start=0&tstart=0 , checked all drivers are up to date and checked cables? What are you running on and what soundcard do you have?

yeah done...it happens when I may be change between even audio or midi channels with some effects or plugins...I use live 8.1.1 with reason4 in rewire...maudio oxygenv8 midikeyboard...mono jcable to active maudio monitor cases and maudio movil pre as my soundcard...ezdrummer and kontakt 4...obiously not at the same time lol!

daimbandai

Posts : 5
Join date : 2010-10-11

Back to top Go down

Re: APC40 Crackles when using track select button.

Post by Dirk Bigler on Sat Jan 22, 2011 7:11 am

What OS are you on? I know there were problems with Vista. If another Windows OS, make sure you have the latest service pack installed.

Also trying going to : Options>Preferences>Audio and then click on Hardware Config and increase the ASIO buffer incrementally until the crackles go away. Doing this introduces the risk of increasing latency so you want to strive to get the best balance between as a big a buffer as you can get without latency.
avatar
Dirk Bigler
APC40 user

Posts : 126
Join date : 2009-02-13
Age : 45
Location : Edinburgh

Back to top Go down

Re: APC40 Crackles when using track select button.

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum