Akai APC40 Forum
We're just making some changes to the forum so please bear with us as we move the furniture around...

Ableton does not detect my apc40

View previous topic View next topic Go down

Ableton does not detect my apc40

Post by Martin1285 on Fri Jul 31, 2009 11:40 am

hey guys!

i am having a little bit of trouble.

I just got my Akai apc40 and I use Ableton 8.0.1.
My Windows Xp detects the apc as usb Audio device, but in Ableton at the midi input/output preferences it is not present.
I can chose it as device but there is nothing such as "Usb audio device" in the midi input/output.

please help

Martin1285

Posts : 1
Join date : 2009-07-31

Back to top Go down

Re: Ableton does not detect my apc40

Post by coffeencigs on Tue Aug 04, 2009 9:19 am

hey man...
uhm i cant say this for sure.. cuz i dont have an apc yet.. iam here to find out more about it^^

but as far as i read... theres a special patch you need to get... look on the akai page

coffeencigs

Posts : 1
Join date : 2009-08-04

Back to top Go down

Re: Ableton does not detect my apc40

Post by Dirk Bigler on Tue Aug 04, 2009 7:08 pm

Have you tried using 'USB Audio Device' as the input and output?

Are you using an external USB soundcard? Try and unplug everything else and make sure that the APC40 is plugged in first.
avatar
Dirk Bigler
APC40 user

Posts : 126
Join date : 2009-02-13
Age : 46
Location : Edinburgh

Back to top Go down

Re: Ableton does not detect my apc40

Post by iamorie on Tue Aug 18, 2009 4:44 am

hey martin, install the lite version from the disc that came with your apc, open it and select apc40 in the preferences. then close it and open your live 8 and it should read it. then uninstall the disc version

iamorie

Posts : 10
Join date : 2009-08-18

Back to top Go down

Re: Ableton does not detect my apc40

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum